Vulnerabilidad en Yahoo Messenger

Nuevo problema de seguridad en el programa de mensajería instantánea de Yahoo. Si en el anterior problema de Yahoo Messenger bastaba con borrar un fichero, en este habrá que reinstalar el cliente, haciéndolo con la última versión. El agujero de seguridad se produce al recibir un fichero mediante el programa, momento en el cuál se podría provocar un desbordamiento de buffer, aprovechable para ejecutar código malicioso por algún virus.
Precisamente este sería del tipo de problemas de seguridad que solucionarían los nuevos micros AMD, habrá que esperar a los nuevos sistemas operativos, a ver si nos salvamos de la perpetua condena a la actualización.

Nota: Yahoo está trabajando en un parche para la versión actual, la 5.6.0.1356. Si no deseas reinstalar el programa, puedes esperar su salida, aunque por si acaso, usa otros medios para compartir tus ficheros mientras tanto.

Fuente: zdnet.co.uk

Sin categoría